too many concurrent users on startup. Cannot start
Aldevinas Katkus
11-8-18
I have imported backup from 8.3 to 8.4 and after I quit the app, I cannot login any more (single user mode), I get an error message SString(1629,"Concurrent User limit on server reached. Your client will now close.");
I cannot login in single user mode. Any ideas?
Leave Comment
You can subscribe to notifications for this post by selecting the 'star' icon on the top right corner of the post.
Latest Posts
Paul Timms
Hi Andis, if you go to Support > FAQ, there's a section containing all of the known parameters. Paul...
15:06 11 Sep 2026
Paul Timms
Is it possible to use the parameter --skip-register-on-import with multiple registers, either by using a comma-separated string or by specifying this parameter multiple times in parameters.txt? Thi...
15:00 11 Sep 2026