Technics > Settings > MS Exchange
Sanjay Parbhoo
Hi there

Can anyone explain how one can use this setting

Technics > Settings > MS Exchange

/Sanjay Parbhoo
Ester J.

Sorry for the late reply

From what I hear, this setting is not working at the moment due to the authentication protocol is not being supported.
There may be a fix for this in 8.4, but I'm not sure when this will be updated. As it is not working I am not able to test what the purpose of this setting is, but once it is working, i will try to let you know what this setting does and how it works.

Kind regard,
HansaWorld Support
Leave Comment
You can subscribe to notifications for this post by selecting the 'star' icon on the top right corner of the post.
Back to the list
Latest Posts
Hi, Thank you for the question! Default value if blank is no max limit for web users nor web sessions. Recommendation depends on server performance that you are running your Standard ERP envir...
07:59 22 Apr 2024
Hi, Thank you for reaching out! What error do you get in server log and client log when you run the report? Please check that you have Multi Thread activated in Systems>>Settings>>O...
09:10 15 Apr 2024