Cloud Node with D4 errors in log
Sanjay Parbhoo
11-22-18
We have a cloud node instance where the service cannot start and there is a d4 error message in the log file. This suggests that the database has been damaged and needs to be recreated.

What is the procedure to resolve this?
Leave Comment
You can subscribe to notifications for this post by selecting the 'star' icon on the top right corner of the post.
Latest Posts
Paul Timms
Hi Andis, if you go to Support > FAQ, there's a section containing all of the known parameters. Paul...
15:06 11 Sep 2026
Paul Timms
Is it possible to use the parameter --skip-register-on-import with multiple registers, either by using a comma-separated string or by specifying this parameter multiple times in parameters.txt? Thi...
15:00 11 Sep 2026