changing http and https ports via mystandard
Aldevinas Katkus
12-7-17
we have on premises CN. I have changed http and https ports to the standard ones (80 and 443) in the technics>>progam mode and in the server's parameters.txt. In mystandard page I still see the old ones. When I try to change them in "Change server data" I get the message "failed to update server data. Please open the parameter list and try again. Error code: undefined".
The same happens if I remove the ports settings from the parameters.txt and try the "Change server data" again.
Leave Comment
You can subscribe to notifications for this post by selecting the 'star' icon on the top right corner of the post.
Latest Posts
Paul Timms
Hi Andis, if you go to Support > FAQ, there's a section containing all of the known parameters. Paul...
15:06 11 Sep 2026
Paul Timms
Is it possible to use the parameter --skip-register-on-import with multiple registers, either by using a comma-separated string or by specifying this parameter multiple times in parameters.txt? Thi...
15:00 11 Sep 2026