Re: Strange communication error never seen
Paul Timms
2018-10-22
This can also happen if the HANSA.HDB is renamed, and the service is started back up. It creates an "empty" HANSA.HDB which is not set up for remote access, and the client gets that message.
Leave Comment
You can subscribe to notifications for this post by selecting the 'star' icon on the top right corner of the post.
Latest Posts
Paul Timms
Hi Andis, if you go to Support > FAQ, there's a section containing all of the known parameters. Paul...
15:06 11 Sep 2026
Paul Timms
Is it possible to use the parameter --skip-register-on-import with multiple registers, either by using a comma-separated string or by specifying this parameter multiple times in parameters.txt? Thi...
15:00 11 Sep 2026